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The Leidenfrost Effect is a phenomenon in which a liquid drop levitates on a surface that is
significantly hotter than its boiling point. When we create Leidenfrost drops using a paramagnetic
liquid, such as oxygen, we end up with liquid drops that hover above a surface with negligible
friction, and since oxygen is paramagnetic, can be controlled by a magnetic field.
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1 Objectives

In this experiment, we will,

1. observe the Leidenfrost Effect using liquid oxygen,

2. steer oxygen drops inside an inhomogeneous magnetic field,

3. record the motion of these drops using a digital camera,

4. learn how to extract information from large data sets,

∗No part of this document can be re-used without explicit permission of Dr. Muhammad Sabieh Anwar. If you
are a teacher and like to reuse this experiment, please email at sabieh@lums.edu.pk. This work is distributed
under the CC-BY-SA License
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5. learn and implement techniques in numerical computing such as numerical differentiation
and integration, and

6. compare experimental results with theoretical predictions.

2 Introduction

Many of us have inadvertently observed the Leidenfrost Effect in our kitchen. When we pour
water onto a pre-heated pan which has a temperature far above the hundred degrees boiling point
of water, water drops begin to fizz around in random directions for a few seconds before they
eventually evaporate. Have you ever wondered why they don’t evaporate immediately after falling
onto the surface? It’s because of the Leidenfrost Effect. A very thin layer of super hot vapour
forms underneath the water drop. The water drop levitates on this insulating layer and does not
come in direct contact with the surface hence it’s lifetime is extended, and it jostles around since
the friction between the drop and the surface is extremely small.

This phenomenon becomes more vivid with liquid oxygen since room temperature is already much
higher than the boiling point of oxygen. Therefore, no additional heating of a surface is required.
Furthermore, liquid oxygen is a paramagnetic substance, allowing us to observe it’s dynamics
inside a magnetic field.

From the standpoint of magnetism, materials are divided into five broad categories. They are
ferromagnetic, paramagnetic, ferrimagnetic, antiferromagnetic and diamagnetic materials. Fer-
romagnetic materials may become permanently magnetised when placed in a magnetic field. A
paramagnetic material remains magnetised only as long as it is inside the magnetic field. This
means that the dipoles of a paramagnetic material align in the direction of the applied
magnetic field, but dealign as soon as the applied field is removed. This is shown in the figure
below.

The paramagnetism of oxygen can be described by the molecular orbital theory which explains
that oxygen, O2, has 2 unpaired electrons. These unpaired electrons act like magnetic dipoles
imparting a paramagnetic character to oxygen [1].

The only challenge that remains is to form liquid oxygen drops. To achieve this, we take a hollow
copper cone that is open from the top and place it in a clamp with it’s pointed edge facing down.
We pour in liquid nitrogen which quickly cools down the copper cone. Within a few seconds, the
oxygen in the air starts to condense on the outer surface of the cone, drips down to the tip and falls
off. This way, we get a constant supply of liquid oxygen drops that lasts a few minutes. Beneath
the cone is an aluminium bar with a thin depression along it’s axis. You can adjust the height
of the cone, and the inclination of the bar in order to vary the initial velocity of the drop. Black
plexiglass sheets are placed to prevent nitrogen fumes from making the video recording unclear.
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Figure 1: The small, black arrows inside the block represent the dipoles of the paramagnetic
substance. The long, grey arrows represent the applied magnetic field.

At the other end of the aluminium bar is the horizontal surface underneath which the magnet is
placed. The position of it’s centre has been marked on the surface. Place a ruler on the surface
to provide a reference scale when we analyse the recording.
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Figure 2: The experimental setup.

We direct these drops onto a horizontal sheet, underneath which we have placed a cylindrical
magnet. The incoming drops have different velocities and initial displacements from the magnet’s
centre. We will refer to the initial velocity as v, the initial displacement from the magnet’s centre
as b, and the angle of deflection as α. These variables are shown in Figure (3).

Another important quantity that we will analyse is rp, which is the pericenter of the trajectory. It
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Figure 3: The trajectory of an oxygen drop projected towards a magnet. This is a view from the
top. The figure is made of superimposed images of the drop at small time intervals. The fumes
around the trajectory are due to evaporation of oxygen. The dotted line extends the initial line of
motion of the drop. The frame rate of the camera used for this experiment is 240 fps. Note that
b is the perpendicular distance between the centre of the magnet and the undeflected trajectory
and α is the overall angle of deflection.

is the radial distance from the centre of the magnet to the point in the trajectory where the radial
velocity of the oxygen drop is zero. Both rp and α vary as functions of b and v, and analysing
these relationships is the primary purpose of this experiment. This experiment closely follows the
research work described in [2].

It is amazing to see how similar this scenario is to that of asteroids passing by a planet. In fact,
while you are performing the experiment, you might be able to produce low velocity oxygen drops
that fall into orbit around the centre of the magnet!

The next two subsections may not seem to have any direct connection to each other
or this subject, but they are necessary in order to reach our first main aim, which is to
derive the equation of motion of an oxygen drop in the magnetic field of a cylindrical
magnet.

2.1 An Introduction to Polar Coordinates

For simplicity, we will work with a polar coordinate system in this experiment, with the centre of
the magnet defined as the origin of our polar plane. However, you need to know how position and
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velocity are defined in a polar plane in order to be able to understand the mathematical description
of this experiment. It will perhaps be easier if we introduce polar coordinates by comparing them
directly with Cartesian coordinates. Every point in a cartesian plane can be defined by it’s x and
y coordinates. A point in polar coordinates is defined instead by r and θ, where r is the point’s
distance from the origin and θ is the angle between the line joining the point to the origin and
the horizontal axis. The base vectors in a cartesian plane, î and ĵ, point in the horizontal and
vertical directions respectively, and have fixed directions. The base vectors in polar coordinates, r̂
and θ̂ however, are not as simple. Figure (4) shows how r̂ and θ̂ are related to the Cartesian unit
vectors.
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r
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θ
ˆ

ˆ
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Figure 4: A figure showing how a point is defined using r and θ in a polar plane.

From this figure, we can quickly establish the following relationships.

r̂ = î cosθ + ĵ sinθ (1)

θ̂ = −̂i sinθ + ĵ cosθ (2)

Notice that r̂ and θ̂ do not have fixed directions, as both are functions of θ.

Now that we have defined and compared the unit vectors in each coordinate system, we can move
on to define the position vector in each system. In Cartesian coordinates, we have

r = x̂i + ŷj (3)

while in polar coordinates,
r = rr̂ (4)
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One could migrate from the polar to Cartesian coordinate system using the relations, x = r cosθ
and y = r sinθ, and conversely,

r =
√
x2 + y2 (5)

θ = tan−1
y

x
(6)

Q 1. Differentiate Equations 3 and 4 to obtain expressions for velocity in both coordinate
systems.

You should obtain the following equations.

v = ṙ = ẋ î + ẏ ĵ (7)

v = ṙ = ṙ r̂ + θ̇ θ̂ (8)

The two terms in Equation 7, ẋ î and ẏ ĵ, represent velocity in the î and ĵ directions respectively.
In the case of Equation 8, the term ṙ r̂ is for the velocity in the radial direction and θ̇ θ̂ is for the
velocity in the tangential direction.

This is all that we need to know about motion in polar coordinates for now. You will soon realise
that working in polar coordinates will greatly simplify this problem.

2.2 The Magnetic Field Profile

In order to begin deriving the equation of motion, it is important to know the magnetic energy
per unit volume at each point in the plane. This is given by the following equation,

Emag = − χ

2µ0

|B|2 (9)

where χ = 0.0035 at −183◦C is the magnetic susceptibility of liquid oxygen, µ0 = 4π × 10−7 H/m
is the magnetic permeability of free space and B is the magnetic field. Refer to Appendix A for a
derivation of this equation.

Q 2. Measure the horizontal component of the magnetic field B using the provided Gaussmeter
and plot it as a function of the distance from centre of the magnet r.

Q 3. Use the following equation to fit the data and find the values of the constants, E0, q and
r0. What are their units?

Emag =
−E0

q + (r/r0)6
(10)
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Far from the magnet, the magnetic field varies as 1/r3, and since Emag is proportional to |B|2, the
magnetic energy varies as 1/r6.

2.3 Deriving the Equation of Motion

We will use the principles of conservation of energy and angular momentum to derive the equation
of motion of an oxygen drop passing through the magnetic field produced by a single cylindrical
magnet. This scenario involves a central force acting on the oxygen drop, which is the magnetic
force. Therefore, we consider it to be a central force motion problem [3]. The initial kinetic energy
of the drop is it’s total energy. As the drop gets closer to the magnet, it’s kinetic energy
changes and it begins to gain magnetic energy. Since it’s motion under the influence of
the magnetic field is no longer linear, we define it’s kinetic energy to be the sum of it’s radial and
tangential kinetic energies. For this, we define the centre of the magnet as the origin of our polar
plane. The following is the expression for the initial kinetic energy per unit volume,

Einitial =
1

2
ρv2 (11)

where ρ is the density of liquid oxygen and v is it’s initial velocity.

Q 4. Use your expressions for radial and tangential velocity in a polar plane, Eq. (8), to write
the expressions for the radial and tangential kinetic energy per unit volume, Eradial and Etangential.

Q 5. Use the principle of energy conservation to write down the equation of motion of an oxygen
drop.

Due to the axial symmetry of this problem, we can use the conservation of angular momentum to
further simplify the equation of motion.

Q 6. Show that the conservation of angular momentum implies,

θ̇ =
bv

r2
. (12)

Q 7. Use Eq. (12) to eliminate θ̇ from the equation derived in Question 5.

Eventually your derivation should lead to the following equation of motion.

ρ v2 = ρ ṙ2 + ρ
b2 v2

r2
+

2E0

q + (r/r0)6
. (13)
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3 Tracking the Motion of Liquid Oxygen Drops

Our goal is to vary the distance b, and observe the effect it has on the distance to the pericenter
of the trajectory, rp, and the angle of deflection α.

3.1 Procedure

Caution: Wear gloves while using liquid nitrogen. Once you have poured liquid nitrogen into the
cone, handle the apparatus very carefully to prevent it from spilling. Do not touch anything close
to the cone with bare hands. The metallic parts of the clamp and stand, and the aluminium bar
become extremely cold during the experiment.

Pour liquid nitrogen into the cone and wait for it to start producing oxygen drops. Vary the
distance b and observe the angle of deflection α. For example find a velocity that results in a large
maximum value of α (greater than 45◦), by varying the height of the cone and the inclination of
the aluminium bar. Once you have selected the velocity, adjust the camera on top of the magnet
in a way that the oxygen drop is in the field of view of the camera before it is under the influence
of the magnetic field and stays in it a few seconds after leaving it’s influence again. The ruler
should also be in the field of view, as it will help in calibrating the reference scale. Note that it
will take multiple trials to obtain an interesting set of trajectories.

Begin the experiment by pouring liquid nitrogen into the cone. Once the oxygen drops begin to
fall, set b to zero and begin recording at a high frame rate (preferably 240 fps). After every 2 to
3 drops, move the rod by pushing it from both ends in order to slightly increase b. You will also
have to simultaneously rotate the clamp so that the cone remains on top of the rod and liquid
oxygen keeps falling onto it. Continue to do so until the angle of deflection becomes extremely
small. Stop the recording and transfer the file to the computer.

Try to make sure that the recording does not contain more than 10,000 frames.
Otherwise the software will take a long time to load all frames for analysis.

3.2 Video Tracking

Start the application Tracker on your computer [4].

1. Go to File → Open File and select the saved video file.

2. On the top menu, select clip setting, and set the correct fps for your video. You can also
exclude unnecessary frames by changing the start and end frames.

8



3. On the top menu, select the drop down menu from Show, hide or create calibration

tools, go to New → Calibration Stick

4. Zoom into the ruler. Bring the cursor to a mark, hold shift and click to place one end of the
calibration stick. Repeat the same for the other end, and then enter the actual distance to
set a reference scale.

5. On the top menu, click Show or hide the coordinate axis. Place the origin of the axis
on the centre of the magnet.

6. On the top menu, select Create a new track. Hold shift, and click the oxygen drop that
you wish to track. You will notice that a new mass, named ’mass A’ will appear. Make sure
you identify the drop before it gets under the influence of the magnetic field.

7. Now go to mass A → Autotracker. To create a key frame that the auto tracker will use
to keep track of the drop, hold shift and control, and click the drop. Try to select the entire
drop and not just a certain part of it so that the auto tracker does not lose track of it.

8. Click Search to run the auto tracker. If you notice that it has lost track of the drop, you
can either delete all frames by going to Delete → Clear All, rewind to certain frames to
delete them by going to Delete → This Point, or rewind back and delete all later points
by going to Delete → Later Points.

9. If the auto tracker does not work at certain points, you can manually select the drop by
holding shift and clicking. You can also change the key frame by holding shift and control
and clicking.

10. Notice the data being collected on the right side as the auto tracker continues to search.
Once the drop is out of the magnet’s influence, press the stop button in the auto tracker
window.

11. On the graph visible on the right side of the window, set the vertical axis to y, and the
horizontal axis to x. To make the analysis easier, you need to make sure that the y coordinate
of the drop is constant before it comes under the influence of the magnetic field. Rotate the
coordinate axis and observe the graph of y against x. Set it at an angle at which the initial
path of the drop is parallel to the x axis.

12. Double click the graph to open the Data Tool. Go to File → Export Data and save it
with a .txt extension.

13. This way, you have a text file that contains columns labelled x, y, and t, that describe the
entire trajectory of the drop. Delete the first 2 header lines so that it becomes easier to
import the data into MATLAB.
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14. Repeat this procedure for at least 10 drops in the video. Make sure that the next drop has
a greater value of b.

If you are not clear about any of the processes, go to Help → Tracker Help.

3.3 Analysis

At this point, we should be clear that our goals are to

1. find values for rp (the distance to the pericenter of the trajectory),

2. find values for α (the angle of deflection) and

3. compare them to the theoretical values obtained from the equation of motion.

The first step is to understand how we can extract these values for each drop from the equation
of motion. This is explained in Section 3.4. The next step is to extract these values from our
experimental data, and compare them to the theoretical values obtained from the equation of
motion, Eq. (13). Section 3.5 explains this task.

3.4 Predicting the Peripheral Radius rp

Recall Eq. (13) for the ensuing analysis. The first value we need to obtain from this equation is
rp. Recall that rp is the distance between the centre of the magnet and the drop at
which the radial velocity is equal to zero. Therefore, in order to find rp, we must set ṙ in
the equation of motion to zero. Once we do this, we obtain the following equation.

ρ v2 = ρ
b2 v2

r2p
+

2E0

q + (rp/r0)6
(14)

This is an algebraic equation that cannot be solved analytically. An appropriate method is to
graphically solve such an equation. This method involves plotting the two sides of the equation
on the same graph. The point of intersection represents the solution. In this case, the two sides
are ρ v2 and ρ b2 v2

r2
+ 2E0

q+(r/r0)6
. The first term is a constant since it is the initial energy of the drop.

The second term is a function of r that will intersect the initial energy at rp.

Q 8. You have already found an equation for Emag by fitting it to the data points. Select any
suitable values for v and b. Write a MATLAB program that finds the value of rp for these values.
Typical initial velocities for this experiment vary from 20 cm/s to 50 cm/s.
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3.5 Experimental Results

Your task is to write a computer program (e.g in MATLAB) that loads the text file for each drop,
calculates the data that is required (v, rp, α) and also computes the theoretical values. Later,
experimental results will be compared with the theoretical predictions of rp and (optionally) α.

It is entirely up to you to decide the structure of your program. The following points may be
useful and can be considered as an ‘appetizer’ for the problem.

1. Write a for loop that loads one text file at a time, extracts all useful values and adds them
to an array.

2. Since the text file contains the position of the drop at each time in cartesian coordinates you
may first need to convert these to polar coordinates.

3. To find the velocity, you need to apply an algorithm that numerically differentiates the data.
One such algorithm is given below.

f ′(x) ≈ −f(x+ 2h) + 8f(x+ h)− 8f(x− h) + f(x− 2h)

12h
(15)

This is an approximation of the first derivative of a function f(x) using a five-point stencil.
It assumes that the spacing between two successive points is h.

Q 9. Plot the experimental rp against b. On the same figure, plot the value of rp predicted by
the equation of motion and see if your experimental results agree with theoretical predicitons.

Q 10. Repeat the same process and plot α against b. (Optional: Also find the predicted values
of α using the equation of motion.)

Now that you have completed this experiment, you must be able to appreciate how a combination
of different concepts can give us a platform to study kinematics of a particle in almost zero friction.
Not only does this help us understand the motion of a paramagnetic object, it also helps us simulate
and observe events that are analogous to astronomical phenomena such as asteroids passing by a
planet, or a satellite orbiting the earth. In fact, if we move the object at a certain velocity towards
an incoming drop, we can recreate a magnetic version of the gravitational slingshot effect, making
the oxygen drop accelerate into another direction. Consider exciting variants of this experiment.

11



Appendices

A Magnetic Energy

The magnetic energy per unit volume in a region is defined by the following equation,

Emag =
|B|2

2µ
(16)

where B is the magnetic field and µ is the magnetic permeability of the medium. We will use this
fundamental equation to derive the magnetic energy per unit volume for a paramagnetic substance.
Let us first state all the relationships that are essential to the derivation of the magnetic energy
per unit volume.

The permeability µ of a medium is defined as the product of the relative permeability µr and the
permeability of free space µ0.

µ = µrµ0 (17)

The magnetic susceptibility is defined by the following relationship,

M = χmH (18)

where χm is the magnetic susceptibility, M is the magnetisation, and B is the magnetic flux
density.

The magnetic flux density M is related to the magnetic field intensity H by the following rela-
tionship.

B = µ0(H + M) = µH (19)

By substituting the value of M from Eq.(18), we get

B = µ0(H + χH) = µH (20)

B = µ0(1 + χ)H = µH (21)

µ0(1 + χ) = µ (22)

(23)

Using this final expression and Eq.(17), we can establish the following.

µr = 1 + χ (24)

We can rewrite Eq.(16) as

Emag =
|B|2

2µrµ0

(25)
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By substituting the value of µr from Eq.(24), we get

Emag =
|B|2

2µ0 (1 + χ)
(26)

We can now use the Binomial Series to approximate this expression, since χ << 1.

Emag =
|B|2

2µ0 (1 + χ)
=
|B|2

2µ0

(1 + χ)−1 ≈ |B|
2

2µ0

(1− χ) (27)

Further expansion leads to

Emag =
|B|2

2µ0

− χ |B|
2

2µ0

(28)

The first term on the right hand side of Eq.(28) can be ignored. It is the magnetic energy in
vacuum and can be considered as the baseline magnetic energy. The other term is the magnetic
energy per unit volume for a paramagnetic substance with magnetic susceptibility χ.

Therefore, the magnetic energy per unit volume is defined the following equation.

Emag = −χ |B|
2

2µ0

(29)
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